Konfigurasi Routing RIPv2 di Cisco Paket Tracert


Halo,  kemarin saya mendapatkan ilmu baru dalam hal jaringan, yaitu Konfigurasi Routing RIPv2 di Cisco Paket Tracert. Konsep dasarnya routing RIP itu routing berdasarkan jumlah loncatan (hop), jadi routing tersebut akan memasukan data data hop pada jaringan router tersebut. Saya akan membuat Konfigurasi Routing RIPv2 di Cisco Paket Tracert seperti topologi diatas. Pada skenario topologi diatas terdapat 3 Router, 3 Switch, dan 3 PC Client dengan IP Address yang telah ditentukan seperti topologi diatas. Langkah-langkah yang harus dilakukan:

1. Pertama pastikan setiap perangkat jaringan pada topologi diatas telah terhubung jadi kita tinggal konfigurasi pada perangkatnya saja.

2. Lalu kita akan konfigurasi ip address pada masing masing router.

Pertama kita konfigurasi ip address pada Router A:
Pertama berikan ip address ke interfaces fastEthernet 0/0, dengan perintah:

Router>en
Router#conf
Router#configure t
Router#configure terminal Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 10.10.10.1 255.255.255.252
Router(config-if)#no shutdown Router(config-if)#%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
Router(config-if)#exit 

Lalu berikan ip address ke interfaces fastEthernet 0/1, dengan perintah:


Router>en
Router#conf
Router#configure t
Router#configure terminal 
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fastEthernet 0/1
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown Router(config-if)#%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
Router(config-if)#exit 

Lalu konfigurasi ip address pada Router B:
Pertama berikan ip address ke interfaces fastEthernet 0/0, dengan perintah:

Router>en
Router#conf
Router#configure t
Router#configure terminal Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 10.10.10.2 255.255.255.252
Router(config-if)#no shutdown Router(config-if)#%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
Router(config-if)#exit 

Setelah itu berikan ip address ke interfaces fastEthernet 0/1, dengan perintah:

Router>en
Router#conf
Router#configure t
Router#configure terminal 
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fastEthernet 0/1
Router(config-if)#ip address 10.10.20.1 255.255.255.252
Router(config-if)#no shutdown Router(config-if)#%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
Router(config-if)#exit 

Lalu berikan juga ip address ke interfaces Ethernet 1/0, dengan perintah:

Router>en
Router#conf
Router#configure t
Router#configure terminal 
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface Ethernet 1/0
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#no shutdown Router(config-if)#%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
Router(config-if)#exit 

Terakhir kita konfigurasi ip address pada Router C:
Pertama berikan ip address ke interfaces fastEthernet 0/0, dengan perintah:

Router>en
Router#conf
Router#configure t
Router#configure terminal Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 10.10.20.2 255.255.255.252
Router(config-if)#no shutdown Router(config-if)#%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
Router(config-if)#exit 

Lalu berikan ip address ke interfaces fastEthernet 0/1, dengan perintah:


Router>en
Router#conf
Router#configure t
Router#configure terminal 
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fastEthernet 0/1
Router(config-if)#ip address 192.168.3.1 255.255.255.0
Router(config-if)#no shutdown Router(config-if)#%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
Router(config-if)#exit 

Setelah semua router telah di berikan ip address, coba test ping apakah sudah terkoneksi atau belum coba ping dari:
Router A - Router B
Router B - Router C
Router A - PC A
Router B - PC B
Router C - PC C
Apabila semuanya reply maka telah terkoneksi, jadi bisa langsung memulai routingnya.

3. Routing RIPv2, kali ini kita akan routing pada setiap router.

Pertama kita routing pada Router A, dengan perintah:

Router#
Router#conf
Router#configure 
Router#configure terminal 
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#rou
Router(config)#route
Router(config)#router rip
Router(config-router)#ver
Router(config-router)#version 2
Router(config-router)#netw
Router(config-router)#network 10.10.10.0
Router(config-router)#netwo
Router(config-router)#network 192.168.1.0
Router(config-router)#exit
Router(config)#exit

Lalu routing pada Router B, dengan perintah:

Router#
Router#conf
Router#configure 
Router#configure terminal 
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#rou
Router(config)#route
Router(config)#router rip
Router(config-router)#ver
Router(config-router)#version 2
Router(config-router)#network 10.10.10.0
Router(config-router)#netwo
Router(config-router)#network 10.10.20.0
Router(config-router)#netwo
Router(config-router)#network 192.168.2.0
Router(config-router)#exit
Router(config)#exit

Setelah itu routing pada Router C, dengan perintah:

Router#
Router#conf
Router#configure 
Router#configure terminal 
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#rou
Router(config)#route
Router(config)#router rip
Router(config-router)#ver
Router(config-router)#version 2
Router(config-router)#network 10.10.20.0
Router(config-router)#netwo
Router(config-router)#network 192.168.3.0
Router(config-router)#exit
Router(config)#exit

4. Test ping

Lalu kita test ping, coba ping dari:
PC A - PC B
PC B - PC C
PC A - PC C
Dan sebaliknya, apabila reply maka Konfigurasi Routing RIPv2 di Cisco Paket Tracert telah berhasil.
Selamat !!!!







Komentar

Posting Komentar

Postingan populer dari blog ini

Masalah Kependudukan Yang Terjadi di Indonesia

Sorting dan Searhing